Frequently Asked Questions / Často kladené dotazy
Všeobecne
  • Problém:

    Vyhledávání čísla podvozku nefunguje a zobrazuje se některé z následujících dvou chybových hlášení:

    „Error: SendRequest (1001)“ nebo „Could not connect to VIN-Service (1001)“.

    Příčina:

    Tato chyba se obvykle zobrazuje při zablokovaném přístupu v síti.

    Řešení:

    Musíte upravit určitá nastavení, abyste přístup odblokovali.

    1. Otevřete Ovládací panely systému Windows (Vyhledávání systému Windows: Ovládací panely).
    2. Klikněte na položku „Možnosti internetu“.
    3. Klikněte na kartu „Upřesnit“.
    4. Posuňte se v nastavení až úplně na konec.
    5. Aktivujte všechny položky, které obsahují „SSL …“ a „TLS …“.
    6. Kromě toho deaktivujte možnosti „Kontrolovat odvolání certifikátů serveru“ a „Upozorňovat na neshodné adresy certifikátů“.

    Pokud ve vaší firmě používáte i proxy data, musíte je také zkontrolovat.

    Za tímto účelem postupujte následujícím způsobem:

    1. Otevřete znovu Možnosti internetu.
    2. Klikněte na kartu „Připojení“.
    3. Klikněte na tlačítko „Nastavení místní sítě“. 
    4. Zkontrolujte zde zadané údaje.


    Pokud máte dotazy, kontaktujte vaše interní oddělení IT nebo vašeho správce.

    Kromě toho zkontrolujte, zda jsou ve vaší bráně firewall povoleny určité adresy URL a porty používané systémem ETKA.

    Přehled adres URL a portů používaných systémem ETKA najdete na webu www.etkainfo.com → na kartě „Stáhnout“ → „URL and port sharing“.

Přihlášení
  • Problém:

    Katalog ETKA nelze otevřít. Nezobrazuje se spouštěcí tlačítko.


    Příčina:

    Přístupové údaje do systému ETKA jsou buď prázdné, nebo jsou zadané údaje chybné.


    Řešení:

    1. Spusťte systém ETKA.
    2. Klikněte na „Nástroje → Nastavení → Identifikace uživatele“.
    3. Ve spodních polích zadejte své přístupové údaje.
    4. Klikněte na tlačítko „Uložit“.

NORA
  • Problém:

    Přijaté objednávky se nezobrazují na kartě NORA v části „Nové materiálové soupisky”.


    Řešení:

    Uživatel systému ETKA uložený v nastavení v části „Identifikace uživatele” potřebuje roli systému ETKA „Přijetí objednávky” a roli systému partslink24 „Manažer objednávek”. Tyto role může přiřadit správce systému ETKA.


    Chcete-li jako správce systému ETKA přiřadit roli „Přijetí objednávky“, postupujte následujícím způsobem:

    1. V internetovém prohlížeči otevřete stránku www.etkainfo.com.
    2. Přihlaste se pomocí přihlašovacích údajů správce účtu systému ETKA.
    3. Klikněte na kartu „Správa”.
    4. Klikněte na položku „Správa uživatelů a licencí”.
    5. Vyhledejte příslušného uživatele.
    6. Klikněte na řádek uživatele.
    7. Posouvejte se dolů, dokud se nezobrazí část „Uživatelské role”.
    8. Zaškrtněte políčko u položky „Přijetí objednávky”.
    9. Klikněte na „Uložit”, aby došlo k provedení změny.


    Chcete-li jako správce systému ETKA přiřadit roli „Manažer objednávek” v systému partslink24, postupujte následujícím způsobem:

    1. V internetovém prohlížeči otevřete stránku www.partslink24.com nebo jako přihlášený správce systému ETKA přejděte v systému ETKA na kartu „PL24”.
    2. Přihlaste se pomocí přihlašovacích údajů správce účtu systému ETKA.
    3. V části pro správu klikněte na „Spravovat uživatele”.
    4. U uživatele, kterému chcete přiřadit uživatelskou roli, klikněte na „Upravit přístupová práva”.
    5. Označte roli „Manažer objednávek” a klikněte na „Odeslat”.

    Kromě toho zkontrolujte, zda není v systému ETKA aktivní „Režim offline”, pokud je toto nastavení k dispozici.

    Za tímto účelem postupujte následujícím způsobem:

    1. Otevřete systém ETKA.
    2. Klikněte na „Nástroje → Nastavení → Ostatní”.
    3. Zkontrolujte, zda je zaškrtnutý „Režim offline”.
    4. V případě potřeby zrušte zaškrtnutí kliknutím na dané políčko.

Update Manager
  • Problém:

    Při kontrole nové verze ve správci aktualizací se zobrazí toto nebo podobné chybové hlášení, které souvisí se souborem „etUpdXXXXXX.exe“.

    Řešení:

    Za účelem vyřešení tohoto hlášení postupujte následujícím způsobem:

    1. Zavřete systém ETKA.
    2. Otevřete prohlížeč Windows Explorer (klávesa Windows + „E“).
    3. Do řádku adresy URL zadejte „%programdata%\LexCom\Common\AllUser\UpdateControl\“.
    4. Smažte soubor „UpdateControlError.log“.
    5. Nyní znovu otevřete systém ETKA – chybové hlášení by se už nemělo zobrazovat.

  • Problem: 

    Při kontrole nové verze ve správci aktualizací se zobrazuje níže uvedené chybové hlášení:

    Řešení:

    Zkontrolujte následujícím způsobem své přístupové údaje do systému ETKA:

    1. Otevřete systém ETKA.
    2. Klikněte na "Nástroje → Nastavení → Identifikace uživatele".
    3. Zkontrolujte a případně upravte údaje zadané v přihlašovacích polích níže.


    Informace: Pokud máte server ETKA, musíte zkontrolovat přístupové údaje na obou uživatelských úrovních. Možná jste aktuálně přihlášeni pomocí klienta "etka01", který vám rovněž umožňuje používat systém ETKA.


    V takovém případě postupujte následujícím způsobem:

    1. Zavřete všechny programy.
    2. Klikněte na červené tlačítko "Vyp./Shutdown" na ploše.
      Následně budete odhlášeni, což může určitou dobu trvat.
    3. Na přihlašovací obrazovce stiskněte kombinaci kláves "Ctrl+Alt+Del". 
      Dostanete se do přehledu, ve kterém uvidíte uživatele "serveradmin" a "etka01".
    4. Klikněte na uživatele "serveradmin" a zadejte heslo, které je stejné jako pro uživatele "etka01".
      Potom vyčkejte, než se zobrazí okno správy vašeho serveru.
    5. Na záložce "ETKA" klikněte na "Nástroje", pokud ještě není vybraná.
    6. Klikněte na "Spustit".
      Otevřou se Nástroje systému ETKA.
    7. Klikněte na "Nastavení → Identifikace uživatele".
    8. I zde kliknutím na tlačítko "Test" zkontrolujte ve spodních polích přístupové údaje do systému ETKA.
    9. Následně zavřete nastavení a systém ETKA.
    10. Ve správě klikněte na "Odhlásit".
    11. Znovu se přihlaste pomocí uživatele "etka01".

  • Problém: 

    Při kontrole nové verze ve správci aktualizací se zobrazuje níže uvedené chybové hlášení:

    Řešení:

    Následujícím způsobem znovu spusťte službu „LexCom Update Service“:

    1. Stiskněte kombinaci kláves „Ctrl+Alt+Del“.
    2. Klikněte na položku „Správce úloh“.
      Otevře se nové okno s názvem „Správce úloh“.
    3. V horní části okna klikněte na kartu „Služby“.
    4. Ve spodní části okna klikněte na  „Otevřít okno Služby“.
      Otevře se nové okno s názvem „Služby“.
    5. Pravým tlačítkem myši klikněte na službu „LexCom Update Service“ a vyberte položku „Restartovat“.

    Upozornění: Pokud služba není k dispozici, nainstalujte ji podle následujícího postupu:

    1. Přihlaste se do systému jako místní správce.
    2. Otevřete vyhledávání systému Windows a zadejte „Příkazový řádek“.
    3. Kliknutím na program „Příkazový řádek“ ho spusťte.
    4. Zadejte do něj „cd C:\Program Files (x86)\LexCom\Common\Program\UpdateService“ a zadání potvrďte stisknutím klávesy „Enter“.
      Nyní přejdete na zadanou cestu, která se zobrazí před vaším zadáním.
    5. Nyní zadejte „updateservice.exe -install -autorun“ a zadání potvrďte stisknutím klávesy „Enter“.
      Proběhne instalace služby.
    6. Po dokončení instalace můžete okno zavřít.